Back to overview
Downtime

DNS problem occured

May 5, 2026 at 8:20pm UTC
Affected services
Hackmake Portal
Hackmake Backend

Resolved
May 6, 2026 at 8:20am UTC

DNSSEC is back

Created
May 5, 2026 at 8:20pm UTC

There is a DNS problem, only hackmake affected and some internal services. Not under our control.